Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 45

Thread: HBC Website not displaying properly via HTTPS due to recent SSL implementation

  1. #11
    Join Date
    May 2023
    Location
    Chilliwack
    Posts
    165

    Re: HBC Website not displaying properly via HTTPS due to recent SSL implementation

    Does not work on my android or chrome on computer.

    Have to go though Microsoft Edge to get the site to load properly, this seems to work.

  2. #12
    fozzy is offline hunting 4 a decent Mulie
    Join Date
    Aug 2005
    Location
    Mill Bay
    Posts
    1,052

    Re: HBC Website not displaying properly via HTTPS due to recent SSL implementation

    The problem seems to be fixed now, displays again properly on my PC.

  3. #13
    Join Date
    Oct 2005
    Location
    The Ville, B.C.
    Posts
    5,627

    Re: HBC Website not displaying properly via HTTPS due to recent SSL implementation

    Quote Originally Posted by fozzy View Post
    The problem seems to be fixed now, displays again properly on my PC.
    Not on Android. For a few days if I switched to DDG as a web browser the site/pages would load properly. Now nothing seems to work. This can't be that hard of an issue to fix. Any mods reading this that could provide an update on the issue and if a fix is on the horizon? Cheers.

  4. #14
    Join Date
    Oct 2005
    Location
    The Ville, B.C.
    Posts
    5,627

    Re: HBC Website not displaying properly via HTTPS due to recent SSL implementation

    Interesting.... I swung by here and had to navigate through a bunch of spaghetti to reply to this thread, then when I hit send I get a pop-up saying my info isn't secure and get kicked out. Go back to bookmarked pages and click on HBC and everything looks normal via Chrome again.

  5. #15
    Join Date
    May 2005
    Location
    princeton
    Posts
    668

    Re: HBC Website not displaying properly via HTTPS due to recent SSL implementation

    Marc, can you set up a thung to donate to update this site? I will glady chip in!Its too painful to navigate these days (although I'm still here!)
    Proud member of the fringe minority!

  6. #16
    Join Date
    Oct 2012
    Location
    region 9
    Posts
    11,441

    Re: HBC Website not displaying properly via HTTPS due to recent SSL implementation

    It loads normal on my PC using Google Chrome but on my android it's still messed up...

  7. #17
    Join Date
    Nov 2005
    Location
    Brentwood Bay, B.C.
    Posts
    7,169

    Re: HBC Website not displaying properly via HTTPS due to recent SSL implementation

    Quote Originally Posted by HarryToolips View Post
    It loads normal on my PC using Google Chrome but on my android it's still messed up...
    Same here... PC works with various browsers... android does not...
    . . . . .If I don't respond to your postings, maybe it is because you are on my "IGNORE" list
    . . . . . . . . . . . . I don't see the garbage you write. It's a wonderful tool

  8. #18
    Join Date
    Jan 2022
    Posts
    1,879

    Re: HBC Website not displaying properly via HTTPS due to recent SSL implementation

    Quote Originally Posted by islandhunter View Post
    Marc, can you set up a thung to donate to update this site? I will glady chip in!Its too painful to navigate these days (although I'm still here!)
    to say nothing about the bots and trackers that jump on with an unsecured site
    Glad to say I have hunted Northern BC

    Simon Fraser had pretty good judgement on what he found in BC

  9. #19
    Join Date
    Oct 2015
    Location
    Vernon
    Posts
    1,547

    Re: HBC Website not displaying properly via HTTPS due to recent SSL implementation

    I have a ! Not secure icon next to the URL box on my browser (Edge). No https or even http preceding the URL, just www. Don't use the forum on my phone. The only solution is a software update by the site owner. It's a dinosaur. Costs $$$$ for an update like that.

    The site is currently at vBulletin 4, latest version is 6.

    Powered by
    vBulletin®
    Version 4.2.2
    Copyright © 2023 vBulletin Solutions, Inc. All rights reserved.
    Last edited by mike31154; 12-07-2023 at 12:48 PM.

  10. #20
    Join Date
    Jun 2022
    Posts
    3,759

    Re: HBC Website not displaying properly via HTTPS due to recent SSL implementation

    How come i have zilch/nada issues on both Android or PC ? ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •